<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies | My Basin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mybasin.com/xmlrpc.php" />
    <meta property="og:image" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Feed" href="http://mybasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Comments Feed" href="http://mybasin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Basin &raquo; iCal Feed" href="http://mybasin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies Comments Feed" href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mybasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mybasin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mybasin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mybasin.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mybasin.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://mybasin.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mybasin.com/wp-json/wp/v2/posts/14211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mybasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mybasin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Governor Kate Brown Announces Updates to County Risk Levels Updated risk levels take effect Dec. 18, 29 counties in Extreme Risk' href='http://mybasin.com/2020/12/16/governor-kate-brown-announces-updates-to-county-risk-levels-updated-risk-levels-take-effect-dec-18-29-counties-in-extreme-risk/' />
<link rel='next' title='Funding for the Statewide Transportation Improvement Program' href='http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" />
<link rel='shortlink' href='http://mybasin.com/?p=14211' />
<link rel="alternate" type="application/json+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mybasin.com"><link rel="https://theeventscalendar.com/" href="http://mybasin.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mybasin.com\/wp-admin\/","wpRestNonce":"17dca8cfda","wpRestUrl":"http:\/\/mybasin.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mybasin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mybasin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1726847-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1726847-15');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mybasin.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/",
                                "name": "Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-14211 single-format-standard tribe-no-js page-template-home-ingstadmedia-public_html-wp-content-themes-newspaper-page-php greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="http://mybasin.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-392"><a href="#">On Facebook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867"><a href="http://mybasin.com/wishlist/">Merry Little Wishlist</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mybasin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-674"><a href="http://mybasin.com/sales/">Sales</a></li>
<li id="menu-item-8086" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8086"><a href="http://mybasin.com/digital/">Digital</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-787"><a target="_blank" rel="noopener noreferrer" href="http://mybasin.incentrev.com/category/local">Big Basin Deals</a></li>
<li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7014"><a href="http://mybasin.com/smartspeaker">Smart Speaker</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2239"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mybasin.com/">
                <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
                <span class="td-visual-hidden">My Basin</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fdcce4089c48_rand td_block_template_1"><img src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Happy-Holidays-BANNER-GIF-FINAL.gif" alt="Happy Holidays from Basin Mediactive!"</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mybasin.com/">
            <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events td-menu-item td-normal-menu menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="#">On Facebook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13867"><a href="http://mybasin.com/wishlist/">Merry Little Wishlist</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mybasin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-14211" class="post-14211 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mybasin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://mybasin.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://mybasin.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mybasin.com/author/melissalogan/">melissalogan</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T07:10:46+00:00" >December 17, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14211">677</span></div>                                <div class="td-post-comments"><a href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies&url=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F&via=My+Basin"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg&description=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-696x392.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-696x392.jpg 696w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-300x169.jpg 300w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-768x432.jpg 768w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-1024x576.jpg 1024w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-1068x601.jpg 1068w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-747x420.jpg 747w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="https___cdn.cnn.com_cnnnext_dam_assets_191028131113-rep-greg-walden"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5fdcce408b73d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5fdcce408b6f5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>WASHINGTON, D.C.</strong>&nbsp;&#8212;&nbsp;Representative Greg Walden (R-Hood River) announced today that he has nominated fourteen Oregon students for acceptance to the prestigious United States service academies. Walden’s Service Academy Nomination Board &#8212; retired and active-duty military officers who interview potential candidates for the service academies &#8212; recommended each student based on their academic performance, extracurricular involvement, and character.&nbsp;<br><br><em>&#8220;I am honored to nominate these outstanding young Oregonians to America’s service academies,&#8221;<strong>&nbsp;Walden said.</strong>&nbsp;&#8220;These future leaders have put forth years of hard work, dedication, and commitment to character and these nominations are well deserved. By pursuing a higher education at one of our country’s select service academies, these students have shown a desire to lead by example, grow intellectually, and serve the United States in uniform. I look forward to seeing what the future holds for these hardworking individuals, I am confident that each nominee will have tremendous success in this admirable endeavor and that their futures will be bright.”</em><br><br><em>&#8220;I want to also thank my Service Academy Nomination Board for recommending these young, courageous leaders. Their experience serving our country in uniform is invaluable to the nomination process and speaks to the caliber of the students they interviewed and recommended for nominations this year. Without their guidance and understanding of what it takes to succeed at the U.S. service academies, these nominations would not be possible,&#8221;&nbsp;<strong>said Walden.</strong></em><br><br>Serving on Walden’s Service Academy Nomination Board are: Retired U.S. Navy Rear Admiral Paula Brown, U.S. Air Force Colonel Jeff Edwards, Retired U.S. Navy Captain Bud Hart, Retired U.S. Marine Corps Lieutenant Colonel Rich Halstead and Oregon Army National Guard Lieutenant Colonel Travis Lee.<br><br>The service academies include the United States Air Force Academy in Colorado Springs, Colorado; the United States Military Academy at West Point, New York; the United States Naval Academy in Annapolis, Maryland; and the United States Merchant Marine Academy at Kings Point, New York. Final selection for admission to the service academies will be determined by officials at each respective academy this spring.&nbsp;<br><br><br><strong>The 2021 Academy Nominees from Oregon’s Second District are as follows:</strong></p>



<p>Deschutes County&nbsp;</p>



<ul><li>Abby Bridges, daughter of Greg and Lisa Bridges of Bend, attending Mountain View High School and Surabaya Intercultural School – nominated to the United States Merchant Marine Academy, the United States Naval Academy and the United States Military Academy.</li><li>Gharret Brockman, son of Chuck and Toni Brockman of Bend, attending Bend Senior High School – nominated to the United States Air Force Academy and the United States Naval Academy.</li><li>Samuel Conklin, son of William and Kelly Conklin of Bend, attending flight school with Bend Aircraft Mechanics – nominated to the Unites States Military Academy and the United States Air Force Academy.</li><li>Brendon Dearing, son of Douglas and Michelle Dearing of Bend, attending Oregon State University – nominated to the United States Air Force and the United States Naval Academy.</li><li>Kainoa Dickson, son of Jonathan and Whitney Dickson of Redmond, attending Redmond High School – nominated to the United States Naval Academy, the United States Air Force Academy and the United States Military Academy.</li><li>Brady Pfeiffer, son of Bradley and Holly Pfeiffer of Bend, attending Mountain View High School – nominated to the United States Air Force Academy.</li><li>Mary Root, daughter of Darren Root and Peggy Houge of Sisters, attending Sisters High School – nominated to the United States Naval Academy.</li><li>Elias Tollefson, son of Kevin and Carol Tollefson of Redmond, attending Redmond Proficiency Academy – nominated to the United States Naval Academy.</li></ul>



<p>Grant County</p>



<ul><li>Xuanling Jin, daughter of Chin Kim and Zhen Ji Wen of Long Creek, attending Long Creek High School – nominated to the United States Air Force Academy.</li></ul>



<p>Jackson County</p>



<ul><li>Jared Dole, son of Ted and Brenda Dole of Eagle Point, attending Eagle Point High School – nominated to the United States Air Force Academy.</li><li>Martin Folgate, son of Christopher and Julie Folgate of White City, attending Baker Early College – nominated to the United States Naval Academy.</li><li>Andrea Gilliland, daughter of Drew and Colette Gilliland of Central Point, attending the United States Air Force Academy Preparatory School – nominated to the United States Air Force Academy.</li></ul>



<p>Klamath County</p>



<ul><li>Timothy Orr, son of Tony and Dana Orr of Klamath Falls, attending Henley High School – nominated to the United States Air Force Academy.</li><li>Colten Wright, son of Heath and Heather Wright of Merrill, attending Lost River Jr/Sr High School – nominated to the United States Naval Academy and the United States Air Force Academy.</li></ul>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5fdcce408b769_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies&url=http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F&via=My+Basin"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg&description=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Greg+Walden+Nominates+Fourteen+Oregon+Students+for+Acceptance+to+U.S.+Service+Academies%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F12%2F17%2Fgreg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" data-text="Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mybasin.com/2020/12/16/governor-kate-brown-announces-updates-to-county-risk-levels-updated-risk-levels-take-effect-dec-18-29-counties-in-extreme-risk/">Governor Kate Brown Announces Updates to County Risk Levels Updated risk levels take effect Dec. 18, 29 counties in Extreme Risk</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/">Funding for the Statewide Transportation Improvement Program</a></div></div></div>            <div class="author-box-wrap"><a href="http://mybasin.com/author/melissalogan/"><img alt='' src='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=96&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mybasin.com/author/melissalogan/">melissalogan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="melissalogan"></span><meta itemprop="datePublished" content="2020-12-17T07:10:46+00:00"><meta itemprop="dateModified" content="2020-12-17T07:10:47-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png"></span><meta itemprop="name" content="My Basin"></span><meta itemprop="headline " content="Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5fdcce408bb44_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5fdcce408bb44" ><script>var block_td_uid_5_5fdcce408bb44 = new tdBlock();
block_td_uid_5_5fdcce408bb44.id = "td_uid_5_5fdcce408bb44";
block_td_uid_5_5fdcce408bb44.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fdcce408bb44_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fdcce408bb44_rand","tdc_css_class_style":"td_uid_5_5fdcce408bb44_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14211,"live_filter_cur_post_author":"23","block_template_id":""}';
block_td_uid_5_5fdcce408bb44.td_column_number = "3";
block_td_uid_5_5fdcce408bb44.block_type = "td_block_related_posts";
block_td_uid_5_5fdcce408bb44.post_count = "3";
block_td_uid_5_5fdcce408bb44.found_posts = "237";
block_td_uid_5_5fdcce408bb44.header_color = "";
block_td_uid_5_5fdcce408bb44.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fdcce408bb44.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_5_5fdcce408bb44);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5fdcce408c7e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fdcce408bb44" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fdcce408c7e7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fdcce408bb44" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fdcce408bb44 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/18/street-maintenance-12-21-12-25/" rel="bookmark" title="Street Maintenance 12/21 &#8211; 12/25"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Street Maintenance 12/21 &#8211; 12/25"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/18/street-maintenance-12-21-12-25/" rel="bookmark" title="Street Maintenance 12/21 &#8211; 12/25">Street Maintenance 12/21 &#8211; 12/25</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/" rel="bookmark" title="Funding for the Statewide Transportation Improvement Program"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funding for the Statewide Transportation Improvement Program"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/" rel="bookmark" title="Funding for the Statewide Transportation Improvement Program">Funding for the Statewide Transportation Improvement Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/16/portland-tax-preparer-pleads-guilty-to-filing-false-tax-returns/" rel="bookmark" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/16/portland-tax-preparer-pleads-guilty-to-filing-false-tax-returns/" rel="bookmark" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS">PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fdcce408bb44" data-td_block_id="td_uid_5_5fdcce408bb44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fdcce408bb44" data-td_block_id="td_uid_5_5fdcce408bb44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mybasin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Weather</span></h4><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_weather td_uid_8_5fdcce408d7ec_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5fdcce408d7ec" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5fdcce408d7ec class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">97601</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_5fdcce408d7ec"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5fdcce408d7ec">
				<input id="td_uid_8_5fdcce408d7ec" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_8_5fdcce408d7ec"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5fdcce408d7ec">
					<span class="td-big-degrees">22.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">25</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">21.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">92%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.1mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">37</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">37</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5fdcce408d99b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5fdcce408d99b" ><script>var block_td_uid_9_5fdcce408d99b = new tdBlock();
block_td_uid_9_5fdcce408d99b.id = "td_uid_9_5fdcce408d99b";
block_td_uid_9_5fdcce408d99b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5fdcce408d99b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fdcce408d99b_rand","tdc_css_class_style":"td_uid_9_5fdcce408d99b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5fdcce408d99b.td_column_number = "1";
block_td_uid_9_5fdcce408d99b.block_type = "td_block_7";
block_td_uid_9_5fdcce408d99b.post_count = "4";
block_td_uid_9_5fdcce408d99b.found_posts = "238";
block_td_uid_9_5fdcce408d99b.header_color = "#";
block_td_uid_9_5fdcce408d99b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fdcce408d99b.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_9_5fdcce408d99b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_9_5fdcce408d99b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/18/street-maintenance-12-21-12-25/" rel="bookmark" title="Street Maintenance 12/21 &#8211; 12/25"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/unnamed-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Street Maintenance 12/21 &#8211; 12/25"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/18/street-maintenance-12-21-12-25/" rel="bookmark" title="Street Maintenance 12/21 &#8211; 12/25">Street Maintenance 12/21 &#8211; 12/25</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T05:14:27+00:00" >December 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/" rel="bookmark" title="Funding for the Statewide Transportation Improvement Program"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/ODOT_09232016-e1474645086915-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Funding for the Statewide Transportation Improvement Program"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/17/funding-for-the-statewide-transportation-improvement-program/" rel="bookmark" title="Funding for the Statewide Transportation Improvement Program">Funding for the Statewide Transportation Improvement Program</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T07:11:50+00:00" >December 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" rel="bookmark" title="Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/https___cdn.cnn_.com_cnnnext_dam_assets_191028131113-rep-greg-walden-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/17/greg-walden-nominates-fourteen-oregon-students-for-acceptance-to-u-s-service-academies/" rel="bookmark" title="Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service Academies">Greg Walden Nominates Fourteen Oregon Students for Acceptance to U.S. Service...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T07:10:46+00:00" >December 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/12/16/portland-tax-preparer-pleads-guilty-to-filing-false-tax-returns/" rel="bookmark" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/12/Tax-Fraud-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/12/16/portland-tax-preparer-pleads-guilty-to-filing-false-tax-returns/" rel="bookmark" title="PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS">PORTLAND TAX PREPARER PLEADS GUILTY TO FILING FALSE TAX RETURNS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T05:19:00+00:00" >December 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mybasin.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">National News</a></span></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/MzNN5SKqraA/index.html'>20 gift ideas for anyone feeling overwhelmed by 2020</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/IZOQfqOSvfk/index.html'>Cyberpunk 2077 is a mess — here&#039;s what to play instead</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/16Lj0Qxpils/h_1d20820912a827423f79b126b22a2252'>Johnson &amp; Johnson&#039;s Covid-19 vaccine trial is now fully enrolled</a></li></ul></aside><aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Events</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://mybasin.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="http://mybasin.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="http://mybasin.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="http://mybasin.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="http://mybasin.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="http://mybasin.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="http://mybasin.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="http://mybasin.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="http://mybasin.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="http://mybasin.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="http://mybasin.com/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td id="today"><a href="http://mybasin.com/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://mybasin.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mybasin.com/"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">MyBasin.com combines print, audio and video into a single, online location – all for free.

We add daily news and sports headlines, have updated weather forecasts and post the latest community announcements so you can plan your Basin-area recreation or attend a worthwhile cause.<div class="footer-email-wrap">Contact us: <a href="mailto:news@mybasin.com">news@mybasin.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5fdcce409145f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5fdcce409145f" ><script>var block_td_uid_11_5fdcce409145f = new tdBlock();
block_td_uid_11_5fdcce409145f.id = "td_uid_11_5fdcce409145f";
block_td_uid_11_5fdcce409145f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5fdcce409145f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5fdcce409145f_rand","tdc_css_class_style":"td_uid_11_5fdcce409145f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5fdcce409145f.td_column_number = "1";
block_td_uid_11_5fdcce409145f.block_type = "td_block_7";
block_td_uid_11_5fdcce409145f.post_count = "3";
block_td_uid_11_5fdcce409145f.found_posts = "439";
block_td_uid_11_5fdcce409145f.header_color = "";
block_td_uid_11_5fdcce409145f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fdcce409145f.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_11_5fdcce409145f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5fdcce409145f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors"><img width="100" height="70" class="entry-thumb" src="http://mybasin.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors">Eagle Point community mourns the loss of three Eagle Point High...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T15:57:06+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/17/open-enrollment-is-here-have-you-shopped-for-health-coverage/" rel="bookmark" title="OPEN ENROLLMENT IS HERE: HAVE YOU SHOPPED FOR HEALTH COVERAGE?"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/hands-with-health--100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/hands-with-health--100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/hands-with-health--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OPEN ENROLLMENT IS HERE: HAVE YOU SHOPPED FOR HEALTH COVERAGE?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/17/open-enrollment-is-here-have-you-shopped-for-health-coverage/" rel="bookmark" title="OPEN ENROLLMENT IS HERE: HAVE YOU SHOPPED FOR HEALTH COVERAGE?">OPEN ENROLLMENT IS HERE: HAVE YOU SHOPPED FOR HEALTH COVERAGE?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T05:14:14+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/11/oregon-tech-hoops-season-postponed-again/" rel="bookmark" title="Oregon Tech Hoops Season Postponed, Again"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/TECH-VIDEO-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/TECH-VIDEO-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/TECH-VIDEO-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oregon Tech Hoops Season Postponed, Again"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/11/oregon-tech-hoops-season-postponed-again/" rel="bookmark" title="Oregon Tech Hoops Season Postponed, Again">Oregon Tech Hoops Season Postponed, Again</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T05:20:05+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5fdcce409365d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fdcce409365d" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mybasin.com/category/news/">News<span class="td-cat-no">238</span></a></li><li><a href="http://mybasin.com/category/covid-19/">COVID-19<span class="td-cat-no">122</span></a></li><li><a href="http://mybasin.com/category/sports/">Sports<span class="td-cat-no">73</span></a></li><li><a href="http://mybasin.com/category/sports/watch/">Watch<span class="td-cat-no">11</span></a></li><li><a href="http://mybasin.com/category/shows/">Shows<span class="td-cat-no">5</span></a></li><li><a href="http://mybasin.com/category/events/">Events<span class="td-cat-no">1</span></a></li><li><a href="http://mybasin.com/category/about-us/">About Us<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/announcements/">Announcements<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2134"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/2020-EEOC-Annual-Report.pdf">EEOC</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Ingstad Mediactive                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5fdcce4094669
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){ .td_block_image_box .td-image-box-span {

width: 50%!important;
float:left!important;
padding: 2px 25px!important;
}}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://mybasin.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mybasin.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5fdcce408d7ec","location":"97601","api_location":"Medford","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-5.0999999999999996447286321199499070644378662109375,22.89999999999999857891452847979962825775146484375],"today_humidity":92,"today_wind_speed":[1.8000000000000000444089209850062616169452667236328125,1.100000000000000088817841970012523233890533447265625],"today_min":[-6,21.199999999999999289457264239899814128875732421875],"today_max":[-3.899999999999999911182158029987476766109466552734375,25],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1608408000,"day_temp":[1,34],"day_name":"Sat","owm_day_index":1},{"timestamp":1608494400,"day_temp":[3,37],"day_name":"Sun","owm_day_index":2},{"timestamp":1608580800,"day_temp":[3,37],"day_name":"Mon","owm_day_index":3},{"timestamp":1608667200,"day_temp":[-1,31],"day_name":"Tue","owm_day_index":4},{"timestamp":1608753600,"day_temp":[1,34],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mybasin.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mybasin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fdcce4094845"></textarea>
						<div id="td_live_css_uid_1_5fdcce4094845" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fdcce4094845');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fdcce4094845");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>