<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER | My Basin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mybasin.com/xmlrpc.php" />
    <meta property="og:image" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Feed" href="http://mybasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Comments Feed" href="http://mybasin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Basin &raquo; iCal Feed" href="http://mybasin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER Comments Feed" href="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mybasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mybasin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mybasin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mybasin.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mybasin.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://mybasin.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mybasin.com/wp-json/wp/v2/posts/13879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mybasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mybasin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;' href='http://mybasin.com/2020/11/18/statement-from-commissioners-regarding-state-mandated-2-week-freeze/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/" />
<link rel='shortlink' href='http://mybasin.com/?p=13879' />
<link rel="alternate" type="application/json+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mybasin.com"><link rel="https://theeventscalendar.com/" href="http://mybasin.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mybasin.com\/wp-admin\/","wpRestNonce":"758daa5578","wpRestUrl":"http:\/\/mybasin.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mybasin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mybasin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1726847-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1726847-15');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mybasin.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/category/covid-19/",
                                "name": "COVID-19"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/",
                                "name": "JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-13879 single-format-standard tribe-no-js page-template-home-ingstadmedia-public_html-wp-content-themes-newspaper-page-php jcso-information-re-governors-freeze-executive-order global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="http://mybasin.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-392"><a href="#">On Facebook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867"><a href="http://mybasin.com/wishlist/">Merry Little Wishlist</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mybasin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-674"><a href="http://mybasin.com/sales/">Sales</a></li>
<li id="menu-item-8086" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8086"><a href="http://mybasin.com/digital/">Digital</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-787"><a target="_blank" rel="noopener noreferrer" href="http://mybasin.incentrev.com/category/local">Big Basin Deals</a></li>
<li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7014"><a href="http://mybasin.com/smartspeaker">Smart Speaker</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2239"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mybasin.com/">
                <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
                <span class="td-visual-hidden">My Basin</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mybasin.com/">
            <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events td-menu-item td-normal-menu menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="#">On Facebook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13867"><a href="http://mybasin.com/wishlist/">Merry Little Wishlist</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mybasin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-13879" class="post-13879 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mybasin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="http://mybasin.com/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://mybasin.com/category/covid-19/">COVID-19</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mybasin.com/author/sportsjosh/">Josh Eldredge</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T11:41:39+00:00" >November 18, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13879">89</span></div>                                <div class="td-post-comments"><a href="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER&url=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F&via=My+Basin"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg&description=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg" data-caption=""><img width="696" height="515" class="entry-thumb td-modal-image" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-696x515.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-696x515.jpg 696w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-300x222.jpg 300w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-1024x758.jpg 1024w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-768x568.jpg 768w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-80x60.jpg 80w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-1068x790.jpg 1068w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244-568x420.jpg 568w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="JN57GJTX3RGMXCFGAHZEASV244"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5fb5ce448d37e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5fb5ce448d327_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>In regards to the “Freeze” announced by the Governor and the subsequent Executive Order, the Jackson County Sheriff’s Office is reminding everyone to take some precautions to help reduce the spread of the Corona Virus in efforts to keep everyone safe and to reduce the strain and risk to our medical providers.</p>



<p>Deputies will certainly still respond to calls for service. However, we will encourage deputies to take precautions to reduce possible exposure to the virus. We may decide to take some additional reports over the phone and we will continue to encourage using our on-line reporting system for minor incidents.</p>



<p>With regards to the Governor’s restriction on “six” or more people in a private residence, the Sheriff’s Office will be referring these matters to the Oregon Health Authority. In instances where a response occurs we will follow guidelines of education and requesting voluntary compliance. If there are egregious and persistent issues the information could be forwarded to the District Attorney’s Office for review.</p>



<p>The jail has been operating in the same manner since March of this year. There are many protocols in place to mitigate the risk of the Coronavirus getting into our facility and we hope to maintain that standard so we do not lose further capacity, in an already undersized facility.</p>



<p>Our Concealed Handgun Licensing division will continue to operate as it has been, with the caveat we will ask people to wait in their vehicle in efforts to reduce interaction in our lobby. This process was implemented in March, allowing much of the paperwork to be done remotely. You can reference our webpage for further details on how to apply for a CHL or update one. It is important for us to continue this service for our community.</p>



<p>We will continue to monitor the Coronavirus situation and its impact on our community. The Jackson County Sheriff’s Office is always committed to serving you with Character, Competence, Courage and Compassion.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5fb5ce448d3ae_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER&url=http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F&via=My+Basin"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg&description=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=JCSO+INFORMATION+On+GOVERNOR%E2%80%99S+%E2%80%9CFREEZE%E2%80%9D+EXECUTIVE+ORDER%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F11%2F18%2Fjcso-information-re-governors-freeze-executive-order%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/" data-text="JCSO INFORMATION On GOVERNOR&#8217;S &#8220;FREEZE&#8221; EXECUTIVE ORDER" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mybasin.com/2020/11/18/statement-from-commissioners-regarding-state-mandated-2-week-freeze/">Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mybasin.com/author/sportsjosh/"><img alt='' src='http://1.gravatar.com/avatar/df468d5d99d1b73f5a19c635d1e6a2ce?s=96&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/df468d5d99d1b73f5a19c635d1e6a2ce?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mybasin.com/author/sportsjosh/">Josh Eldredge</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/960SPORTS/?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Josh_Eldredge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC-poX9e7H8kO_lYCwTtu0DA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Eldredge"></span><meta itemprop="datePublished" content="2020-11-18T11:41:39+00:00"><meta itemprop="dateModified" content="2020-11-18T11:42:15-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mybasin.com/2020/11/18/jcso-information-re-governors-freeze-executive-order/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png"></span><meta itemprop="name" content="My Basin"></span><meta itemprop="headline " content="JCSO INFORMATION On GOVERNOR&#039;S &quot;FREEZE&quot; EXECUTIVE ORDER"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/JN57GJTX3RGMXCFGAHZEASV244.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="947"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5fb5ce448d8ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5fb5ce448d8ab" ><script>var block_td_uid_5_5fb5ce448d8ab = new tdBlock();
block_td_uid_5_5fb5ce448d8ab.id = "td_uid_5_5fb5ce448d8ab";
block_td_uid_5_5fb5ce448d8ab.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fb5ce448d8ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fb5ce448d8ab_rand","tdc_css_class_style":"td_uid_5_5fb5ce448d8ab_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13879,"live_filter_cur_post_author":"58","block_template_id":""}';
block_td_uid_5_5fb5ce448d8ab.td_column_number = "3";
block_td_uid_5_5fb5ce448d8ab.block_type = "td_block_related_posts";
block_td_uid_5_5fb5ce448d8ab.post_count = "3";
block_td_uid_5_5fb5ce448d8ab.found_posts = "80";
block_td_uid_5_5fb5ce448d8ab.header_color = "";
block_td_uid_5_5fb5ce448d8ab.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fb5ce448d8ab.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_5_5fb5ce448d8ab);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5fb5ce448e62b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fb5ce448d8ab" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fb5ce448e62e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fb5ce448d8ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fb5ce448d8ab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/statement-from-commissioners-regarding-state-mandated-2-week-freeze/" rel="bookmark" title="Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/Commissioner-Kelley-Morris-picture-002-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/Commissioner-Kelley-Morris-picture-002-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/Commissioner-Kelley-Morris-picture-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/statement-from-commissioners-regarding-state-mandated-2-week-freeze/" rel="bookmark" title="Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;">Statement From Commissioners Regarding State Mandated &#8220;2 week Freeze&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/governor-kate-brown-announces-55-million-in-financial-assistance-to-support-oregon-businesses/" rel="bookmark" title="Governor Kate Brown Announces $55 Million in Financial Assistance to Support Oregon Businesses"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/e0323200-0948-4878-b57d-3b4510831a23-large16x9_BROWNinOREGONMASK-218x150.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/e0323200-0948-4878-b57d-3b4510831a23-large16x9_BROWNinOREGONMASK-218x150.png 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/e0323200-0948-4878-b57d-3b4510831a23-large16x9_BROWNinOREGONMASK-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Kate Brown Announces $55 Million in Financial Assistance to Support Oregon Businesses"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/governor-kate-brown-announces-55-million-in-financial-assistance-to-support-oregon-businesses/" rel="bookmark" title="Governor Kate Brown Announces $55 Million in Financial Assistance to Support Oregon Businesses">Governor Kate Brown Announces $55 Million in Financial Assistance to Support Oregon Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/governor-kate-brown-issues-executive-order-on-the-temporary-freeze-to-stop-the-rapid-spread-of-covid-19/" rel="bookmark" title="Governor Kate Brown Issues Executive Order on the Temporary Freeze to Stop the Rapid Spread of COVID-19"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/4153ad8a-c282-48f3-9645-1671661b15fc-large16x9_katebrowncaptioned-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/4153ad8a-c282-48f3-9645-1671661b15fc-large16x9_katebrowncaptioned-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/09/4153ad8a-c282-48f3-9645-1671661b15fc-large16x9_katebrowncaptioned-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Kate Brown Issues Executive Order on the Temporary Freeze to Stop the Rapid Spread of COVID-19"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/governor-kate-brown-issues-executive-order-on-the-temporary-freeze-to-stop-the-rapid-spread-of-covid-19/" rel="bookmark" title="Governor Kate Brown Issues Executive Order on the Temporary Freeze to Stop the Rapid Spread of COVID-19">Governor Kate Brown Issues Executive Order on the Temporary Freeze to Stop the Rapid Spread of COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fb5ce448d8ab" data-td_block_id="td_uid_5_5fb5ce448d8ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fb5ce448d8ab" data-td_block_id="td_uid_5_5fb5ce448d8ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/jcso-information-re-governors-freeze-executive-order/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mybasin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Weather</span></h4><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_weather td_uid_8_5fb5ce448f71b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5fb5ce448f71b" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5fb5ce448f71b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">97601</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_5fb5ce448f71b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5fb5ce448f71b">
				<input id="td_uid_8_5fb5ce448f71b" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_8_5fb5ce448f71b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5fb5ce448f71b">
					<span class="td-big-degrees">39.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">41</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">38</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">91%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">36</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">36</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">39</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">37</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5fb5ce448f870_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5fb5ce448f870" ><script>var block_td_uid_9_5fb5ce448f870 = new tdBlock();
block_td_uid_9_5fb5ce448f870.id = "td_uid_9_5fb5ce448f870";
block_td_uid_9_5fb5ce448f870.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5fb5ce448f870_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fb5ce448f870_rand","tdc_css_class_style":"td_uid_9_5fb5ce448f870_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5fb5ce448f870.td_column_number = "1";
block_td_uid_9_5fb5ce448f870.block_type = "td_block_7";
block_td_uid_9_5fb5ce448f870.post_count = "4";
block_td_uid_9_5fb5ce448f870.found_posts = "209";
block_td_uid_9_5fb5ce448f870.header_color = "#";
block_td_uid_9_5fb5ce448f870.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fb5ce448f870.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_9_5fb5ce448f870);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_9_5fb5ce448f870 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/fatal-crash-on-hwy-395d-lake-county/" rel="bookmark" title="FATAL CRASH ON HWY 395D &#8211; LAKE COUNTY"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Fatal20crash20image2005.31.16_1529955559664.PNG_46672878_ver1.0-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Fatal20crash20image2005.31.16_1529955559664.PNG_46672878_ver1.0-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Fatal20crash20image2005.31.16_1529955559664.PNG_46672878_ver1.0-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FATAL CRASH ON HWY 395D &#8211; LAKE COUNTY"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/fatal-crash-on-hwy-395d-lake-county/" rel="bookmark" title="FATAL CRASH ON HWY 395D &#8211; LAKE COUNTY">FATAL CRASH ON HWY 395D &#8211; LAKE COUNTY</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T05:21:07+00:00" >November 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/usda-reminds-dairy-producers-of-dec-11-deadline-for-2021-safety-net-enrollment/" rel="bookmark" title="USDA Reminds Dairy Producers of Dec. 11 Deadline for 2021 Safety-Net Enrollment"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/USDA-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/USDA-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/USDA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="USDA Reminds Dairy Producers of Dec. 11 Deadline for 2021 Safety-Net Enrollment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/usda-reminds-dairy-producers-of-dec-11-deadline-for-2021-safety-net-enrollment/" rel="bookmark" title="USDA Reminds Dairy Producers of Dec. 11 Deadline for 2021 Safety-Net Enrollment">USDA Reminds Dairy Producers of Dec. 11 Deadline for 2021 Safety-Net...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T05:19:26+00:00" >November 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/18/scam-update-suspect-in-custody/" rel="bookmark" title="Scam Update &#8211; Suspect In-Custody"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/scam-caught-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/scam-caught-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/scam-caught-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scam Update &#8211; Suspect In-Custody"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/18/scam-update-suspect-in-custody/" rel="bookmark" title="Scam Update &#8211; Suspect In-Custody">Scam Update &#8211; Suspect In-Custody</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T05:15:22+00:00" >November 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/11/17/governor-kate-brown-california-governor-gavin-newsom-tribal-leaders-and-owner-of-klamath-river-dams-to-announce-historic-agreement-in-virtual-event/" rel="bookmark" title="Governor Kate Brown, California Governor Gavin Newsom, Tribal Leaders and Owner of Klamath River Dams to Announce Historic Agreement in Virtual Event"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/5f4914d1db1ed000297147b3-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/5f4914d1db1ed000297147b3-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/5f4914d1db1ed000297147b3-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/11/5f4914d1db1ed000297147b3-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Governor Kate Brown, California Governor Gavin Newsom, Tribal Leaders and Owner of Klamath River Dams to Announce Historic Agreement in Virtual Event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/11/17/governor-kate-brown-california-governor-gavin-newsom-tribal-leaders-and-owner-of-klamath-river-dams-to-announce-historic-agreement-in-virtual-event/" rel="bookmark" title="Governor Kate Brown, California Governor Gavin Newsom, Tribal Leaders and Owner of Klamath River Dams to Announce Historic Agreement in Virtual Event">Governor Kate Brown, California Governor Gavin Newsom, Tribal Leaders and Owner...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T13:00:56+00:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mybasin.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">National News</a></span></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/id2e5Aql4J8/aff_c'>HBO Max: Start binging your favorite shows now</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/-ZIwUQadn-g/aff_c'>HBO Max: Discover new series. Sign up here!</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/MqByK1c1c_w/h_b7e731a059f69fe0ecee6a08cb0dd30b'>Millions of children have missed routine vaccinations during the pandemic, insurance data shows</a></li></ul></aside><aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Events</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="http://mybasin.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="http://mybasin.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="http://mybasin.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="http://mybasin.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="http://mybasin.com/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="http://mybasin.com/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td><a href="http://mybasin.com/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="http://mybasin.com/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="http://mybasin.com/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td id="today"><a href="http://mybasin.com/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://mybasin.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mybasin.com/"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">MyBasin.com combines print, audio and video into a single, online location – all for free.

We add daily news and sports headlines, have updated weather forecasts and post the latest community announcements so you can plan your Basin-area recreation or attend a worthwhile cause.<div class="footer-email-wrap">Contact us: <a href="mailto:news@mybasin.com">news@mybasin.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5fb5ce4493e1c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5fb5ce4493e1c" ><script>var block_td_uid_11_5fb5ce4493e1c = new tdBlock();
block_td_uid_11_5fb5ce4493e1c.id = "td_uid_11_5fb5ce4493e1c";
block_td_uid_11_5fb5ce4493e1c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5fb5ce4493e1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5fb5ce4493e1c_rand","tdc_css_class_style":"td_uid_11_5fb5ce4493e1c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5fb5ce4493e1c.td_column_number = "1";
block_td_uid_11_5fb5ce4493e1c.block_type = "td_block_7";
block_td_uid_11_5fb5ce4493e1c.post_count = "3";
block_td_uid_11_5fb5ce4493e1c.found_posts = "365";
block_td_uid_11_5fb5ce4493e1c.header_color = "";
block_td_uid_11_5fb5ce4493e1c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fb5ce4493e1c.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_11_5fb5ce4493e1c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5fb5ce4493e1c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors"><img width="100" height="70" class="entry-thumb" src="http://mybasin.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors">Eagle Point community mourns the loss of three Eagle Point High...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T15:57:06+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/08/07/klad-wake-up-crew/" rel="bookmark" title="KLAD Wake Up Crew"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KLAD Wake Up Crew"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/08/07/klad-wake-up-crew/" rel="bookmark" title="KLAD Wake Up Crew">KLAD Wake Up Crew</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T17:32:33+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/09/11/93-3-960-sports/" rel="bookmark" title="104.3 &amp; 960 Sports"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="104.3 &amp; 960 Sports"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/09/11/93-3-960-sports/" rel="bookmark" title="104.3 &amp; 960 Sports">104.3 &amp; 960 Sports</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-11T17:54:20+00:00" >September 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5fb5ce4495fcc_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fb5ce4495fcc" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mybasin.com/category/news/">News<span class="td-cat-no">209</span></a></li><li><a href="http://mybasin.com/category/covid-19/">COVID-19<span class="td-cat-no">81</span></a></li><li><a href="http://mybasin.com/category/sports/">Sports<span class="td-cat-no">70</span></a></li><li><a href="http://mybasin.com/category/sports/watch/">Watch<span class="td-cat-no">11</span></a></li><li><a href="http://mybasin.com/category/shows/">Shows<span class="td-cat-no">5</span></a></li><li><a href="http://mybasin.com/category/events/">Events<span class="td-cat-no">1</span></a></li><li><a href="http://mybasin.com/category/about-us/">About Us<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/announcements/">Announcements<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2134"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/2020-EEOC-Annual-Report.pdf">EEOC</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Ingstad Mediactive                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5fb5ce44970c3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){ .td_block_image_box .td-image-box-span {

width: 50%!important;
float:left!important;
padding: 2px 25px!important;
}}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://mybasin.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mybasin.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5fb5ce448f71b","location":"97601","api_location":"Medford","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[4.29999999999999982236431605997495353221893310546875,39.7000000000000028421709430404007434844970703125],"today_humidity":91,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[3.29999999999999982236431605997495353221893310546875,38],"today_max":[5,41],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1605812400,"day_temp":[2,36],"day_name":"Thu","owm_day_index":1},{"timestamp":1605898800,"day_temp":[1,34],"day_name":"Fri","owm_day_index":2},{"timestamp":1605985200,"day_temp":[2,36],"day_name":"Sat","owm_day_index":3},{"timestamp":1606071600,"day_temp":[4,39],"day_name":"Sun","owm_day_index":4},{"timestamp":1606158000,"day_temp":[3,37],"day_name":"Mon","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mybasin.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mybasin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fb5ce4497347"></textarea>
						<div id="td_live_css_uid_1_5fb5ce4497347" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fb5ce4497347');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fb5ce4497347");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>