<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS | My Basin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mybasin.com/xmlrpc.php" />
    <meta property="og:image" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Feed" href="http://mybasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Comments Feed" href="http://mybasin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Basin &raquo; iCal Feed" href="http://mybasin.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS Comments Feed" href="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mybasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://mybasin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mybasin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mybasin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mybasin.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mybasin.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://mybasin.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mybasin.com/wp-json/wp/v2/posts/13424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mybasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mybasin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER 1' href='http://mybasin.com/2020/10/20/avista-customers-to-pay-slightly-lower-natural-gas-rates-starting-november-1/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" />
<link rel='shortlink' href='http://mybasin.com/?p=13424' />
<link rel="alternate" type="application/json+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mybasin.com"><link rel="https://theeventscalendar.com/" href="http://mybasin.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mybasin.com\/wp-admin\/","wpRestNonce":"b721d18a7d","wpRestUrl":"http:\/\/mybasin.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mybasin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mybasin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1726847-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1726847-15');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mybasin.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/category/covid-19/",
                                "name": "COVID-19"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/",
                                "name": "OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/02/cropped-tree-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-13424 single-format-standard tribe-no-js page-template-home-ingstadmedia-public_html-wp-content-themes-newspaper-page-php oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="http://mybasin.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-392"><a href="#">On Facebook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mybasin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-674"><a href="http://mybasin.com/sales/">Sales</a></li>
<li id="menu-item-8086" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8086"><a href="http://mybasin.com/digital/">Digital</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-787"><a target="_blank" rel="noopener noreferrer" href="http://mybasin.incentrev.com/category/local">Big Basin Deals</a></li>
<li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7014"><a href="http://mybasin.com/smartspeaker">Smart Speaker</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2239"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mybasin.com/">
                <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
                <span class="td-visual-hidden">My Basin</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f8fa6bc39a5e_rand td_block_template_1">
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mybasin.com/">
            <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4569"><a href="https://www.accuweather.com/en/us/klamath-falls-or/97601/daily-weather-forecast/335270">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11004"><a href="http://mybasin.com/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10180"><a title="Restaurant" href="http://mybasin.com/support-local-businesses/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6661"><a href="https://radio.securenetsystems.net/cwa/KLADAM">Listen Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6665"><a href="http://mybasin.com/watch/">Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events td-menu-item td-normal-menu menu-item-9030"><a href="http://mybasin.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://streamdb3web.securenetsystems.net/cirruscontent/KFXXFM">99.5 The Fox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="#">On Facebook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">The Rock @ 94.9 &amp; 93.3</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">BIG 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">104.3 &amp; 960 Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">99.5 The Fox</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mybasin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-13424" class="post-13424 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mybasin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="http://mybasin.com/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://mybasin.com/category/covid-19/">COVID-19</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mybasin.com/author/sportsjosh/">Josh Eldredge</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T12:51:30+00:00" >October 20, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13424">56</span></div>                                <div class="td-post-comments"><a href="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS&url=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F&via=My+Basin"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg&description=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-696x391.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-696x391.jpg 696w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-300x168.jpg 300w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="COVID-19"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5f8fa6bc3f36b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f8fa6bc3f2c4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>PORTLAND, Ore.</strong>&nbsp;— COVID-19 has claimed six more lives in Oregon, raising the state’s death toll to 633, the Oregon Health Authority reported at 12:01 a.m. today.</p>



<p>Oregon Health Authority reported 346 new confirmed and presumptive cases of COVID-19 as of 12:01 a.m. today bringing the state total to 40,136. The new confirmed and presumptive COVID-19 cases reported today are in the following counties: Benton (3), Clackamas (28), Columbia (1), Coos (3), Crook (2), Deschutes (3), Douglas (9), Harney (2), Hood River (1), Jackson (10), Jefferson (4), Klamath (4), Lane (42), Linn (13), Malheur (11), Marion (38), Morrow (2), Multnomah (101), Polk (6), Umatilla (10), Wasco (2), Washington (44), and Yamhill (7).</p>



<p>Oregon’s 628th COVID-19 death is a 91-year-old woman in Washington County who tested positive on Oct. 2 and died on Oct. 17 in her residence. She had underlying conditions.</p>



<p>Oregon’s 629th COVID-19 death is an 84-year-old man in Josephine County who tested positive on Oct. 9 and died on Oct. 15 at Asante Three Rivers Medical Center. He had underlying conditions.</p>



<p>Oregon’s 630th COVID-19 death is a 64-year-old woman in Lane County who tested positive on Sept. 3 and died on Oct. 14 in her residence. She did not have underlying conditions.</p>



<p>Oregon’s 631st COVID-19 death is a 56-year-old man in Marion County who tested positive on Aug. 29 and died on Oct. 18 in his residence. He had underlying conditions.</p>



<p>Oregon’s 632nd COVID-19 death is an 83-year-old man in Washington County who tested positive on Oct. 10 and died Oct. 17 at Providence St. Vincent Medical Center. He had underlying conditions.</p>



<p>Oregon’s 633rd COVID-19 death is an 81-year-old man in Washington County who tested positive on Sept. 29 and died on Oct. 17 at Providence Portland Medical Center. He had underlying conditions.</p>



<hr class="wp-block-separator" />



<p><strong>Stay informed about COVID-19:</strong></p>



<p><a href="https://govstatus.egov.com/OR-OHA-COVID-19" target="_blank" rel="noreferrer noopener">Oregon response</a>: The Oregon Health Authority leads the state response.</p>



<p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noreferrer noopener">United States response</a>: The Centers for Disease Control and Prevention leads the U.S. response.</p>



<p><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" target="_blank" rel="noreferrer noopener">Global response</a>: The World Health Organization guides the global response.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5f8fa6bc3f3e6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS&url=http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F&via=My+Basin"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/&amp;media=https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg&description=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OREGON+REPORTS+346+NEW+CONFIRMED+AND+PRESUMPTIVE+COVID-19+CASES%2C+6+NEW+DEATHS%20-%20http%3A%2F%2Fmybasin.com%2F2020%2F10%2F20%2Foregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" data-text="OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mybasin.com/2020/10/20/avista-customers-to-pay-slightly-lower-natural-gas-rates-starting-november-1/">AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER 1</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mybasin.com/author/sportsjosh/"><img alt='' src='http://1.gravatar.com/avatar/df468d5d99d1b73f5a19c635d1e6a2ce?s=96&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/df468d5d99d1b73f5a19c635d1e6a2ce?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mybasin.com/author/sportsjosh/">Josh Eldredge</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/960SPORTS/?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Josh_Eldredge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC-poX9e7H8kO_lYCwTtu0DA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Eldredge"></span><meta itemprop="datePublished" content="2020-10-20T12:51:30+00:00"><meta itemprop="dateModified" content="2020-10-20T12:51:38-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mybasin.com/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png"></span><meta itemprop="name" content="My Basin"></span><meta itemprop="headline " content="OREGON REPORTS 346 NEW CONFIRMED AND PRESUMPTIVE COVID-19 CASES, 6 NEW DEATHS"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5f8fa6bc3fee2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5f8fa6bc3fee2" ><script>var block_td_uid_5_5f8fa6bc3fee2 = new tdBlock();
block_td_uid_5_5f8fa6bc3fee2.id = "td_uid_5_5f8fa6bc3fee2";
block_td_uid_5_5f8fa6bc3fee2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f8fa6bc3fee2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f8fa6bc3fee2_rand","tdc_css_class_style":"td_uid_5_5f8fa6bc3fee2_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13424,"live_filter_cur_post_author":"58","block_template_id":""}';
block_td_uid_5_5f8fa6bc3fee2.td_column_number = "3";
block_td_uid_5_5f8fa6bc3fee2.block_type = "td_block_related_posts";
block_td_uid_5_5f8fa6bc3fee2.post_count = "3";
block_td_uid_5_5f8fa6bc3fee2.found_posts = "64";
block_td_uid_5_5f8fa6bc3fee2.header_color = "";
block_td_uid_5_5f8fa6bc3fee2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f8fa6bc3fee2.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_5_5f8fa6bc3fee2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5f8fa6bc41c70" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f8fa6bc3fee2" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f8fa6bc41c78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f8fa6bc3fee2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f8fa6bc3fee2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/19/klamath-county-has-6-new-covid-19-cases-2/" rel="bookmark" title="Klamath County has 6 new COVID-19 cases"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Capture-696x694-218x150.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Capture-696x694-218x150.png 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/07/Capture-696x694-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Klamath County has 6 new COVID-19 cases"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/19/klamath-county-has-6-new-covid-19-cases-2/" rel="bookmark" title="Klamath County has 6 new COVID-19 cases">Klamath County has 6 new COVID-19 cases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/19/governor-kate-brown-announces-updates-to-the-county-watch-list-5/" rel="bookmark" title="Governor Kate Brown Announces Updates to the County Watch List"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/8703f4c5-3396-4dde-b063-2a29c9b526b9-large16x9_OregonGovernorKateBrownholdsapressconferenceonThursdayMay7KATUimage-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/8703f4c5-3396-4dde-b063-2a29c9b526b9-large16x9_OregonGovernorKateBrownholdsapressconferenceonThursdayMay7KATUimage-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/06/8703f4c5-3396-4dde-b063-2a29c9b526b9-large16x9_OregonGovernorKateBrownholdsapressconferenceonThursdayMay7KATUimage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Kate Brown Announces Updates to the County Watch List"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/19/governor-kate-brown-announces-updates-to-the-county-watch-list-5/" rel="bookmark" title="Governor Kate Brown Announces Updates to the County Watch List">Governor Kate Brown Announces Updates to the County Watch List</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/16/oregon-reports-418-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" rel="bookmark" title="Oregon reports 418 new confirmed and presumptive COVID-19 cases, 6 new deaths"><img width="218" height="150" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-218x150.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/08/COVID-19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oregon reports 418 new confirmed and presumptive COVID-19 cases, 6 new deaths"/></a></div>                <a href="http://mybasin.com/category/covid-19/" class="td-post-category">COVID-19</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/16/oregon-reports-418-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/" rel="bookmark" title="Oregon reports 418 new confirmed and presumptive COVID-19 cases, 6 new deaths">Oregon reports 418 new confirmed and presumptive COVID-19 cases, 6 new deaths</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f8fa6bc3fee2" data-td_block_id="td_uid_5_5f8fa6bc3fee2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f8fa6bc3fee2" data-td_block_id="td_uid_5_5f8fa6bc3fee2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/20/oregon-reports-346-new-confirmed-and-presumptive-covid-19-cases-6-new-deaths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mybasin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Weather</span></h4><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_weather td_uid_8_5f8fa6bc449f2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f8fa6bc449f2" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5f8fa6bc449f2 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">97601</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_5f8fa6bc449f2"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5f8fa6bc449f2">
				<input id="td_uid_8_5f8fa6bc449f2" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_8_5f8fa6bc449f2"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5f8fa6bc449f2">
					<span class="td-big-degrees">69.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">71.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">67</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">33%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">55</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">40</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">51</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">36</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5f8fa6bc4568b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5f8fa6bc4568b" ><script>var block_td_uid_9_5f8fa6bc4568b = new tdBlock();
block_td_uid_9_5f8fa6bc4568b.id = "td_uid_9_5f8fa6bc4568b";
block_td_uid_9_5f8fa6bc4568b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5f8fa6bc4568b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f8fa6bc4568b_rand","tdc_css_class_style":"td_uid_9_5f8fa6bc4568b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5f8fa6bc4568b.td_column_number = "1";
block_td_uid_9_5f8fa6bc4568b.block_type = "td_block_7";
block_td_uid_9_5f8fa6bc4568b.post_count = "4";
block_td_uid_9_5f8fa6bc4568b.found_posts = "265";
block_td_uid_9_5f8fa6bc4568b.header_color = "#";
block_td_uid_9_5f8fa6bc4568b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f8fa6bc4568b.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_9_5f8fa6bc4568b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_9_5f8fa6bc4568b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/20/avista-customers-to-pay-slightly-lower-natural-gas-rates-starting-november-1/" rel="bookmark" title="AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER 1"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/logo_color-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/logo_color-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/logo_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER 1"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/20/avista-customers-to-pay-slightly-lower-natural-gas-rates-starting-november-1/" rel="bookmark" title="AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER 1">AVISTA CUSTOMERS TO PAY SLIGHTLY LOWER NATURAL GAS RATES STARTING NOVEMBER...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T05:18:18+00:00" >October 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/20/enrollment-begins-for-agriculture-risk-coverage-and-price-loss-coverage-programs-for-2021/" rel="bookmark" title="Enrollment Begins for Agriculture Risk Coverage and Price Loss Coverage Programs for 2021"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/12/b9c551ba-47a5-4b47-887a-d439ef73cecd-large16x9_USDAFarmmoneyMGN-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/12/b9c551ba-47a5-4b47-887a-d439ef73cecd-large16x9_USDAFarmmoneyMGN-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/12/b9c551ba-47a5-4b47-887a-d439ef73cecd-large16x9_USDAFarmmoneyMGN-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enrollment Begins for Agriculture Risk Coverage and Price Loss Coverage Programs for 2021"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/20/enrollment-begins-for-agriculture-risk-coverage-and-price-loss-coverage-programs-for-2021/" rel="bookmark" title="Enrollment Begins for Agriculture Risk Coverage and Price Loss Coverage Programs for 2021">Enrollment Begins for Agriculture Risk Coverage and Price Loss Coverage Programs...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T05:17:16+00:00" >October 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/20/street-maintenance-october-20-2020-campus-daggett-intersection/" rel="bookmark" title="Street Maintenance October 20, 2020 Campus &amp; Daggett Intersection"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/unnamed-9-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/unnamed-9-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/unnamed-9-218x150.jpg 218w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/unnamed-9-816x580.jpg 816w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Street Maintenance October 20, 2020 Campus &amp; Daggett Intersection"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/20/street-maintenance-october-20-2020-campus-daggett-intersection/" rel="bookmark" title="Street Maintenance October 20, 2020 Campus &amp; Daggett Intersection">Street Maintenance October 20, 2020 Campus &amp; Daggett Intersection</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T05:13:46+00:00" >October 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2020/10/19/supermarket-saturday-gets-a-new-look/" rel="bookmark" title="Supermarket Saturday gets a New Look"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/one-ton-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/one-ton-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/one-ton-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Supermarket Saturday gets a New Look"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2020/10/19/supermarket-saturday-gets-a-new-look/" rel="bookmark" title="Supermarket Saturday gets a New Look">Supermarket Saturday gets a New Look</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-19T05:26:47+00:00" >October 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5f8fa6bc4b29b_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KLADFM"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mybasin.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">National News</a></span></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/bjJ6D5FZHLo/electoral-college-interactive-maps'>Road to 270: Predict your own electoral map</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/hr9uRxpSYmw/index.html'>From jackets to sweaters, 25 fall essentials at Nordstrom</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/wvDrtQXJlKk/'>Which video is fake? These clues will tell you</a></li></ul></aside><aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Events</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://mybasin.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="http://mybasin.com/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td><a href="http://mybasin.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td><a href="http://mybasin.com/2020/10/07/" aria-label="Posts published on October 7, 2020">7</a></td><td><a href="http://mybasin.com/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="http://mybasin.com/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="http://mybasin.com/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="http://mybasin.com/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="http://mybasin.com/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td><a href="http://mybasin.com/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="http://mybasin.com/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td id="today"><a href="http://mybasin.com/2020/10/20/" aria-label="Posts published on October 20, 2020">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://mybasin.com/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mybasin.com/"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/01/MY-BASIN-LOGO-2020-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">MyBasin.com combines print, audio and video into a single, online location – all for free.

We add daily news and sports headlines, have updated weather forecasts and post the latest community announcements so you can plan your Basin-area recreation or attend a worthwhile cause.<div class="footer-email-wrap">Contact us: <a href="mailto:news@mybasin.com">news@mybasin.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5f8fa6bc5d1c8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5f8fa6bc5d1c8" ><script>var block_td_uid_12_5f8fa6bc5d1c8 = new tdBlock();
block_td_uid_12_5f8fa6bc5d1c8.id = "td_uid_12_5f8fa6bc5d1c8";
block_td_uid_12_5f8fa6bc5d1c8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5f8fa6bc5d1c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5f8fa6bc5d1c8_rand","tdc_css_class_style":"td_uid_12_5f8fa6bc5d1c8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5f8fa6bc5d1c8.td_column_number = "1";
block_td_uid_12_5f8fa6bc5d1c8.block_type = "td_block_7";
block_td_uid_12_5f8fa6bc5d1c8.post_count = "3";
block_td_uid_12_5f8fa6bc5d1c8.found_posts = "406";
block_td_uid_12_5f8fa6bc5d1c8.header_color = "";
block_td_uid_12_5f8fa6bc5d1c8.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f8fa6bc5d1c8.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_12_5f8fa6bc5d1c8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5f8fa6bc5d1c8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors"><img width="100" height="70" class="entry-thumb" src="http://mybasin.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors">Eagle Point community mourns the loss of three Eagle Point High...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T15:57:06+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/08/07/klad-wake-up-crew/" rel="bookmark" title="KLAD Wake Up Crew"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-100x70.jpg" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-100x70.jpg 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/08/facemontage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KLAD Wake Up Crew"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/08/07/klad-wake-up-crew/" rel="bookmark" title="KLAD Wake Up Crew">KLAD Wake Up Crew</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T17:32:33+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/09/11/93-3-960-sports/" rel="bookmark" title="104.3 &amp; 960 Sports"><img width="100" height="70" class="entry-thumb" src="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-100x70.png" srcset="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-100x70.png 100w, https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/960sports-amfm-final-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="104.3 &amp; 960 Sports"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/09/11/93-3-960-sports/" rel="bookmark" title="104.3 &amp; 960 Sports">104.3 &amp; 960 Sports</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-11T17:54:20+00:00" >September 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5f8fa6bc63541_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5f8fa6bc63541" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mybasin.com/category/news/">News<span class="td-cat-no">265</span></a></li><li><a href="http://mybasin.com/category/sports/">Sports<span class="td-cat-no">69</span></a></li><li><a href="http://mybasin.com/category/covid-19/">COVID-19<span class="td-cat-no">65</span></a></li><li><a href="http://mybasin.com/category/sports/watch/">Watch<span class="td-cat-no">12</span></a></li><li><a href="http://mybasin.com/category/shows/">Shows<span class="td-cat-no">5</span></a></li><li><a href="http://mybasin.com/category/events/">Events<span class="td-cat-no">1</span></a></li><li><a href="http://mybasin.com/category/about-us/">About Us<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/announcements/">Announcements<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2134"><a href="https://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2020/10/2020-EEOC-Annual-Report.pdf">EEOC</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Ingstad Mediactive                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5f8fa6bc65bde
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){ .td_block_image_box .td-image-box-span {

width: 50%!important;
float:left!important;
padding: 2px 25px!important;
}}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://mybasin.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mybasin.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5f8fa6bc449f2","location":"97601","api_location":"Medford","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[20.699999999999999289457264239899814128875732421875,69.2000000000000028421709430404007434844970703125],"today_humidity":33,"today_wind_speed":[7.20000000000000017763568394002504646778106689453125,4.5],"today_min":[19.39999999999999857891452847979962825775146484375,67],"today_max":[22,71.599999999999994315658113919198513031005859375],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1603306800,"day_temp":[13,55],"day_name":"Wed","owm_day_index":1},{"timestamp":1603393200,"day_temp":[5,40],"day_name":"Thu","owm_day_index":2},{"timestamp":1603479600,"day_temp":[9,48],"day_name":"Fri","owm_day_index":3},{"timestamp":1603566000,"day_temp":[11,51],"day_name":"Sat","owm_day_index":4},{"timestamp":1603652400,"day_temp":[2,36],"day_name":"Sun","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mybasin.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mybasin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f8fa6bc660b9"></textarea>
						<div id="td_live_css_uid_1_5f8fa6bc660b9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f8fa6bc660b9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f8fa6bc660b9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>