<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New University Librarian, John Schoppert, Joins Oregon Tech | My Basin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mybasin.com/xmlrpc.php" />
    <meta property="og:image" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Feed" href="http://mybasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Comments Feed" href="http://mybasin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; New University Librarian, John Schoppert, Joins Oregon Tech Comments Feed" href="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mybasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mybasin.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mybasin.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mybasin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mybasin.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mybasin.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a005d0fa90","ajaxurl":"http:\/\/mybasin.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a005d0fa90","ajaxurl":"http:\/\/mybasin.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://mybasin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mybasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mybasin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oregon Tech Baseball to host “Weekend for Faith”' href='http://mybasin.com/2019/04/01/oregon-tech-baseball-to-host-weekend-for-faith/' />
<link rel='next' title='Governor Kate Brown Proclaims April 1 Census Day' href='http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" />
<link rel='shortlink' href='http://mybasin.com/?p=4263' />
<link rel="alternate" type="application/json+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mybasin.com\/wp-admin\/","wpRestNonce":"9fd9ce1110","wpRestUrl":"http:\/\/mybasin.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mybasin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mybasin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1726847-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1726847-15');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mybasin.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/",
                                "name": "New University Librarian, John Schoppert, Joins Oregon Tech"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-4263 single-format-standard new-university-librarian-john-schoppert-joins-oregon-tech global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106"><a href="http://mybasin.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a></li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://mybasin.com/category/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">94.9 The Rock</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KFXXFM">99.5 The Fox</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" href="https://mybasin.podbean.com/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-392"><a href="#">On Facebook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">KLAD FM</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">KAGO FM</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">KHIC FM</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">KFXX FM</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">KLAD AM</a></li>
</ul>
</li>
<li id="menu-item-2237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2237"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mybasin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-674"><a href="http://mybasin.com/sales/">Sales</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-787"><a target="_blank" href="http://mybasin.incentrev.com/category/local">Big Basin Deals</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2239"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mybasin.com/">
                <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt=""/>
                <span class="td-visual-hidden">My Basin</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ca3b9c36b799_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.facebook.com/ColdwellBankerHPR/" target="_blank"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/06/unnamed-1.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mybasin.com/">
            <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-106"><a href="http://mybasin.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2527"><a href="https://tripcheck.com/">Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3284"><a href="https://mybasin.incentrev.com/category/local">BIG BASIN DEALS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="http://mybasin.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">94.9 The Rock</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KFXXFM">99.5 The Fox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a target="_blank" href="https://mybasin.podbean.com/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="#">On Facebook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">KLAD FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">KAGO FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">KHIC FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">KFXX FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">KLAD AM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2237"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mybasin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-4263" class="post-4263 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mybasin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://mybasin.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New University Librarian, John Schoppert, Joins Oregon Tech</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://mybasin.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">New University Librarian, John Schoppert, Joins Oregon Tech</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mybasin.com/author/melissalogan/">melissalogan</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T15:12:49+00:00" >April 2, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4263">32</span></div>                                <div class="td-post-comments"><a href="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech&url=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F&via=My+Basin"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/&amp;media=http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg&description=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech%20-%20http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg" data-caption=""><img width="320" height="393" class="entry-thumb td-modal-image" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg 320w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1-244x300.jpg 244w" sizes="(max-width: 320px) 100vw, 320px" alt="" title="2019-John-Schoppert (1)"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5ca3b9c36d064_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ca3b9c36cfe2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="font-weight: 400"><strong><em>KLAMATH FALLS, Ore.</em></strong> –Oregon Institute of Technology, “Oregon Tech,” announced this week the appointment of John Schoppert, as its new university librarian in Klamath Falls, beginning April 1, 2019. Schoppert comes to Oregon Tech from his former position as library director of Columbia Gorge Community College.</p>
<p style="font-weight: 400">Mr. Schoppert brings with him an excellent grasp of the professional scope of Oregon Tech’s library needs, and a breadth of experience for successful leadership to drive an innovative academic library. In his previous experience at Columbia Gorge Community College he developed meaningful relationships with faculty, staff, administration and stakeholders, to provide innovative instructional and research support.</p>
<p style="font-weight: 400">In his role as university librarian, Mr. Schoppert will lead budgeting, planning, management, and instructional direction of the University Libraries and its faculty and staff; supporting student success and institutional objectives through implementation of innovative practices. Working with the academic deans and the Provost, Mr. Schoppert will create pathways and partnerships for the libraries to move into the future of information and research access and services in a high tech environment.</p>
<p style="font-weight: 400">The Oregon Tech library provides student-centered services and collections to foster student and graduate success through the development of information literacy, critical thinking, and life-long learning. The libraries have two locations, Mr. Schoppert will primarily be at the Klamath Falls campus library, but also provide leadership and direction to the Portland-Metro campus library, as well as other sites and services.</p>
<p style="font-weight: 400">Schoppert is currently a pre-candidate of the Ed.D. community college leadership program at Oregon State University, received a Master of Library and Information Science from Emporia State University, a Bachelor of Arts in English from Portland State University, and an Associate of Arts from Portland Community College. Before his experience as library director at Columbia Gorge Community College (2013-2019), Schoppert worked as librarian at Centralia Timberland Library (2013) and Pierce County Library (2009-2013), and was owner of King’s Books (2000-2009) and department manager of Powell’s Books (1987-1999). Schoppert is a member of the Association of College and Research Libraries and Oregon Library Association, and has received awards Excellence from the Association of College and Research Libraries for his work at Columbia Gorge Community College and Amocat Arts Award for Community Outreach by an Organization from his time as co-owner of King’s Books.</p>
<p style="font-weight: 400">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5ca3b9c36d0df_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech&url=http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F&via=My+Basin"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/&amp;media=http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg&description=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+University+Librarian%2C+John+Schoppert%2C+Joins+Oregon+Tech%20-%20http%3A%2F%2Fmybasin.com%2F2019%2F04%2F02%2Fnew-university-librarian-john-schoppert-joins-oregon-tech%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" data-text="New University Librarian, John Schoppert, Joins Oregon Tech" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mybasin.com/2019/04/01/oregon-tech-baseball-to-host-weekend-for-faith/">Oregon Tech Baseball to host “Weekend for Faith”</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/">Governor Kate Brown Proclaims April 1 Census Day</a></div></div></div>            <div class="author-box-wrap"><a href="http://mybasin.com/author/melissalogan/"><img alt='' src='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mybasin.com/author/melissalogan/">melissalogan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="melissalogan"></span><meta itemprop="datePublished" content="2019-04-02T15:12:49+00:00"><meta itemprop="dateModified" content="2019-04-02T15:12:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png"></span><meta itemprop="name" content="My Basin"></span><meta itemprop="headline " content="New University Librarian, John Schoppert, Joins Oregon Tech"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1.jpg"><meta itemprop="width" content="320"><meta itemprop="height" content="393"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ca3b9c36d5b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ca3b9c36d5b5" ><script>var block_td_uid_5_5ca3b9c36d5b5 = new tdBlock();
block_td_uid_5_5ca3b9c36d5b5.id = "td_uid_5_5ca3b9c36d5b5";
block_td_uid_5_5ca3b9c36d5b5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ca3b9c36d5b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ca3b9c36d5b5_rand","tdc_css_class_style":"td_uid_5_5ca3b9c36d5b5_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4263,"live_filter_cur_post_author":"23","block_template_id":""}';
block_td_uid_5_5ca3b9c36d5b5.td_column_number = "3";
block_td_uid_5_5ca3b9c36d5b5.block_type = "td_block_related_posts";
block_td_uid_5_5ca3b9c36d5b5.post_count = "3";
block_td_uid_5_5ca3b9c36d5b5.found_posts = "132";
block_td_uid_5_5ca3b9c36d5b5.header_color = "";
block_td_uid_5_5ca3b9c36d5b5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ca3b9c36d5b5.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_5_5ca3b9c36d5b5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ca3b9c36e173" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ca3b9c36d5b5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ca3b9c36e1b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ca3b9c36d5b5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ca3b9c36d5b5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/02/the-annual-child-abuse-prevention-day-of-hope/" rel="bookmark" title="The Annual Child Abuse Prevention Day of Hope"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-218x150.png" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-218x150.png 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Annual Child Abuse Prevention Day of Hope"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/02/the-annual-child-abuse-prevention-day-of-hope/" rel="bookmark" title="The Annual Child Abuse Prevention Day of Hope">The Annual Child Abuse Prevention Day of Hope</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/" rel="bookmark" title="Governor Kate Brown Proclaims April 1 Census Day"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-218x150.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Kate Brown Proclaims April 1 Census Day"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/" rel="bookmark" title="Governor Kate Brown Proclaims April 1 Census Day">Governor Kate Brown Proclaims April 1 Census Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/01/man-sentenced-to-10-years-in-prison/" rel="bookmark" title="Man Sentenced to 10 Years in Prison"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-218x150.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man Sentenced to 10 Years in Prison"/></a></div>                <a href="http://mybasin.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/01/man-sentenced-to-10-years-in-prison/" rel="bookmark" title="Man Sentenced to 10 Years in Prison">Man Sentenced to 10 Years in Prison</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ca3b9c36d5b5" data-td_block_id="td_uid_5_5ca3b9c36d5b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ca3b9c36d5b5" data-td_block_id="td_uid_5_5ca3b9c36d5b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mybasin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbc4d340ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ca3b9c36f386_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ca3b9c36f386" ><script>var block_td_uid_8_5ca3b9c36f386 = new tdBlock();
block_td_uid_8_5ca3b9c36f386.id = "td_uid_8_5ca3b9c36f386";
block_td_uid_8_5ca3b9c36f386.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5ca3b9c36f386_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ca3b9c36f386_rand","tdc_css_class_style":"td_uid_8_5ca3b9c36f386_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ca3b9c36f386.td_column_number = "1";
block_td_uid_8_5ca3b9c36f386.block_type = "td_block_7";
block_td_uid_8_5ca3b9c36f386.post_count = "4";
block_td_uid_8_5ca3b9c36f386.found_posts = "133";
block_td_uid_8_5ca3b9c36f386.header_color = "#";
block_td_uid_8_5ca3b9c36f386.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ca3b9c36f386.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_8_5ca3b9c36f386);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_8_5ca3b9c36f386 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/02/the-annual-child-abuse-prevention-day-of-hope/" rel="bookmark" title="The Annual Child Abuse Prevention Day of Hope"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-100x70.png" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-100x70.png 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/childabuseprevention-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Annual Child Abuse Prevention Day of Hope"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/02/the-annual-child-abuse-prevention-day-of-hope/" rel="bookmark" title="The Annual Child Abuse Prevention Day of Hope">The Annual Child Abuse Prevention Day of Hope</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T15:30:27+00:00" >April 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/" rel="bookmark" title="Governor Kate Brown Proclaims April 1 Census Day"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/640x360_50216P00-NYMYX-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Governor Kate Brown Proclaims April 1 Census Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/02/governor-kate-brown-proclaims-april-1-census-day/" rel="bookmark" title="Governor Kate Brown Proclaims April 1 Census Day">Governor Kate Brown Proclaims April 1 Census Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T15:14:37+00:00" >April 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" rel="bookmark" title="New University Librarian, John Schoppert, Joins Oregon Tech"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/2019-John-Schoppert-1-320x220.jpg 320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New University Librarian, John Schoppert, Joins Oregon Tech"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/02/new-university-librarian-john-schoppert-joins-oregon-tech/" rel="bookmark" title="New University Librarian, John Schoppert, Joins Oregon Tech">New University Librarian, John Schoppert, Joins Oregon Tech</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T15:12:49+00:00" >April 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2019/04/01/man-sentenced-to-10-years-in-prison/" rel="bookmark" title="Man Sentenced to 10 Years in Prison"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2019/04/download-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man Sentenced to 10 Years in Prison"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2019/04/01/man-sentenced-to-10-years-in-prison/" rel="bookmark" title="Man Sentenced to 10 Years in Prison">Man Sentenced to 10 Years in Prison</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T15:21:09+00:00" >April 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5ca3b9c36ffd4_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KLADFM"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mybasin.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">National News</a></span></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/QW534XQxlk0/index.html'>In a reversal, the President is now trying to keep next year&#039;s election from being a referendum on health care</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/DGKHCr3s_XY/president-trump-healthcare-mh-orig.cnn'>Trump has made many, many health care promises</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/xSDgkXnSWzk/index.html'>Freshman Democrat offers a new Medicare buy-in proposal</a></li></ul></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_10_5ca3b9c371411_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3660375649148508" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mybasin.com/"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt="" title=""/></a></div><div class="footer-text-wrap">MyBasin.com combines print, audio and video into a single, online location – all for free.

We add daily news and sports headlines, have updated weather forecasts and post the latest community announcements so you can plan your Basin-area recreation or attend a worthwhile cause.<div class="footer-email-wrap">Contact us: <a href="mailto:Rob@mybasin.com">Rob@mybasin.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5ca3b9c37152f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ca3b9c37152f" ><script>var block_td_uid_11_5ca3b9c37152f = new tdBlock();
block_td_uid_11_5ca3b9c37152f.id = "td_uid_11_5ca3b9c37152f";
block_td_uid_11_5ca3b9c37152f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5ca3b9c37152f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ca3b9c37152f_rand","tdc_css_class_style":"td_uid_11_5ca3b9c37152f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5ca3b9c37152f.td_column_number = "1";
block_td_uid_11_5ca3b9c37152f.block_type = "td_block_7";
block_td_uid_11_5ca3b9c37152f.post_count = "3";
block_td_uid_11_5ca3b9c37152f.found_posts = "272";
block_td_uid_11_5ca3b9c37152f.header_color = "";
block_td_uid_11_5ca3b9c37152f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ca3b9c37152f.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_11_5ca3b9c37152f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5ca3b9c37152f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/06/04/klamath-falls-woman-dead-after-hatchet-attack/" rel="bookmark" title="Klamath Falls Woman Dead After Hatchet Attack"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/06/30334826_15279962920_r-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/06/30334826_15279962920_r-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/06/30334826_15279962920_r-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Klamath Falls Woman Dead After Hatchet Attack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/06/04/klamath-falls-woman-dead-after-hatchet-attack/" rel="bookmark" title="Klamath Falls Woman Dead After Hatchet Attack">Klamath Falls Woman Dead After Hatchet Attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T15:21:26+00:00" >June 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/esmeralda-nava-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/esmeralda-nava-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/esmeralda-nava-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eagle Point community mourns the loss of three Eagle Point High School seniors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/05/22/eagle-point-community-mourns-the-loss-of-three-eagle-point-high-school-seniors/" rel="bookmark" title="Eagle Point community mourns the loss of three Eagle Point High School seniors">Eagle Point community mourns the loss of three Eagle Point High...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T15:57:06+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/05/31/klamath-falls-man-says-he-was-victim-in-february-stabbing/" rel="bookmark" title="Klamath Falls Man Says He Was Victim In February Stabbing"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/WILLIAMTRAVISWEBVERSION-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/WILLIAMTRAVISWEBVERSION-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/05/WILLIAMTRAVISWEBVERSION-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Klamath Falls Man Says He Was Victim In February Stabbing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/05/31/klamath-falls-man-says-he-was-victim-in-february-stabbing/" rel="bookmark" title="Klamath Falls Man Says He Was Victim In February Stabbing">Klamath Falls Man Says He Was Victim In February Stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:25:29+00:00" >May 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5ca3b9c37315b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ca3b9c37315b" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mybasin.com/category/news/">News<span class="td-cat-no">133</span></a></li><li><a href="http://mybasin.com/category/sports/">Sports<span class="td-cat-no">117</span></a></li><li><a href="http://mybasin.com/category/events/">Events<span class="td-cat-no">16</span></a></li><li><a href="http://mybasin.com/category/shows/">Shows<span class="td-cat-no">4</span></a></li><li><a href="http://mybasin.com/category/contests/">Contests<span class="td-cat-no">3</span></a></li><li><a href="http://mybasin.com/category/about-us/">About Us<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/announcements/">Announcements<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/auction/">Auction<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2134"><a href="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/2018-EEOC-Annual-Report.pdf">EEOC</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Ingstad Mediactive                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ca3b9c373f8a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){ .td_block_image_box .td-image-box-span {

width: 50%!important;
float:left!important;
padding: 2px 25px!important;
}}
</style>

<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mybasin.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mybasin.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mybasin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca3b9c37414d"></textarea>
						<div id="td_live_css_uid_1_5ca3b9c37414d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca3b9c37414d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca3b9c37414d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>