<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SMART Boots for Books Bash | My Basin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mybasin.com/xmlrpc.php" />
    <meta property="og:image" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Feed" href="http://mybasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; Comments Feed" href="http://mybasin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Basin &raquo; SMART Boots for Books Bash Comments Feed" href="http://mybasin.com/2018/10/18/smart-boots-for-books-bash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mybasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mybasin.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mybasin.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mybasin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mybasin.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mybasin.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5f45559496","ajaxurl":"http:\/\/mybasin.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5f45559496","ajaxurl":"http:\/\/mybasin.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://mybasin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mybasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mybasin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stukel Fire Update 10/17' href='http://mybasin.com/2018/10/17/stukel-fire-update-10-17/' />
<link rel='next' title='KCSD Hires New Construction Project Manager' href='http://mybasin.com/2018/10/18/kcsd-hires-new-construction-project-manager/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://mybasin.com/2018/10/18/smart-boots-for-books-bash/" />
<link rel='shortlink' href='http://mybasin.com/?p=2317' />
<link rel="alternate" type="application/json+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mybasin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mybasin.com\/wp-admin\/","wpRestNonce":"7c69437e8b","wpRestUrl":"http:\/\/mybasin.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mybasin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mybasin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1726847-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1726847-15');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mybasin.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/category/events/",
                                "name": "Events"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mybasin.com/2018/10/18/smart-boots-for-books-bash/",
                                "name": "SMART Boots for Books Bash"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-2317 single-format-standard smart-boots-for-books-bash global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102"><a href="http://mybasin.com/category/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">94.9 The Rock</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KFXXFM">99.5 The Fox</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" href="https://mybasin.podbean.com/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-392"><a href="#">On Facebook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">KLAD FM</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">KAGO FM</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">KHIC FM</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">KFXX FM</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">KLAD AM</a></li>
</ul>
</li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://mybasin.com/pet-patrol/">Pet Patrol</a></li>
<li id="menu-item-2237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2237"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mybasin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-674"><a href="http://mybasin.com/sales/">Sales</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-787"><a target="_blank" href="http://mybasin.incentrev.com/category/local">Big Basin Deals</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2239"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mybasin.com/">
                <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt=""/>
                <span class="td-visual-hidden">My Basin</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bc8d8b2b97ac_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.facebook.com/ColdwellBankerHPR/" target="_blank"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/06/unnamed-1.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mybasin.com/">
            <img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://mybasin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://mybasin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="http://mybasin.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="http://mybasin.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-102"><a href="http://mybasin.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-107"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADFM">92.5 KLAD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KAGOFM">94.9 The Rock</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KHICFM">Big 98.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KLADAM">104.3 and 960 Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://radio.securenetsystems.net/cwa/KFXXFM">99.5 The Fox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113"><a target="_blank" href="https://mybasin.podbean.com/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-392"><a href="#">On Facebook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393"><a target="_blank" href="https://www.facebook.com/KLADFM/">KLAD FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-394"><a target="_blank" href="https://www.facebook.com/therockat949/">KAGO FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-395"><a target="_blank" href="https://www.facebook.com/big98.5fm/">KHIC FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396"><a target="_blank" href="https://www.facebook.com/thefox995/">KFXX FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397"><a target="_blank" href="https://www.facebook.com/960sports/">KLAD AM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1251"><a href="http://mybasin.com/pet-patrol/">Pet Patrol</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2237"><a href="http://mybasin.com/category/contests/">Contests</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mybasin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-2317" class="post-2317 post type-post status-publish format-standard has-post-thumbnail hentry category-events" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mybasin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="http://mybasin.com/category/events/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SMART Boots for Books Bash</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://mybasin.com/category/events/">Events</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">SMART Boots for Books Bash</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mybasin.com/author/melissalogan/">melissalogan</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T16:44:38+00:00" >October 18, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2317">21</span></div>                                <div class="td-post-comments"><a href="http://mybasin.com/2018/10/18/smart-boots-for-books-bash/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SMART+Boots+for+Books+Bash&url=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F&via=My+Basin"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2018/10/18/smart-boots-for-books-bash/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2018/10/18/smart-boots-for-books-bash/&amp;media=http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg&description=SMART+Boots+for+Books+Bash" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SMART+Boots+for+Books+Bash%20-%20http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg" data-caption=""><img width="696" height="903" class="entry-thumb td-modal-image" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-696x903.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-696x903.jpg 696w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-231x300.jpg 231w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-768x996.jpg 768w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-790x1024.jpg 790w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-1068x1385.jpg 1068w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o-324x420.jpg 324w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg 1579w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="44168577_10217353769386034_723811734380347392_o"/></a></div>
            <p>It&#8217;s baaaaack! AND it is the best EVER, SMART Boots for Books Bash!</p>
<p>A sellout was certain BUT we do have a very few spaces open for first lucky folks to call scattered throughout our tables.</p>
<p>Don&#8217;t dally pard&#8217;ner if &#8216;yer wantin&#8217; some wild west fun to support kiddos, reading and book buyin&#8217;! I am not joshin&#8217;&#8230;give our office ring-a-ding to see about a spot&#8230;541.273.2424!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SMART+Boots+for+Books+Bash&url=http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F&via=My+Basin"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mybasin.com/2018/10/18/smart-boots-for-books-bash/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mybasin.com/2018/10/18/smart-boots-for-books-bash/&amp;media=http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg&description=SMART+Boots+for+Books+Bash" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SMART+Boots+for+Books+Bash%20-%20http%3A%2F%2Fmybasin.com%2F2018%2F10%2F18%2Fsmart-boots-for-books-bash%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mybasin.com/2018/10/18/smart-boots-for-books-bash/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mybasin.com/2018/10/18/smart-boots-for-books-bash/" data-text="SMART Boots for Books Bash" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mybasin.com/2018/10/17/stukel-fire-update-10-17/">Stukel Fire Update 10/17</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mybasin.com/2018/10/18/kcsd-hires-new-construction-project-manager/">KCSD Hires New Construction Project Manager</a></div></div></div>            <div class="author-box-wrap"><a href="http://mybasin.com/author/melissalogan/"><img alt='' src='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8365bfe05e3cfb0ea9be8259f6758bb8?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mybasin.com/author/melissalogan/">melissalogan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="melissalogan"></span><meta itemprop="datePublished" content="2018-10-18T16:44:38+00:00"><meta itemprop="dateModified" content="2018-10-18T16:44:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mybasin.com/2018/10/18/smart-boots-for-books-bash/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png"></span><meta itemprop="name" content="My Basin"></span><meta itemprop="headline " content="SMART Boots for Books Bash"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44168577_10217353769386034_723811734380347392_o.jpg"><meta itemprop="width" content="1579"><meta itemprop="height" content="2048"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5bc8d8b2bb3f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5bc8d8b2bb3f8" ><script>var block_td_uid_3_5bc8d8b2bb3f8 = new tdBlock();
block_td_uid_3_5bc8d8b2bb3f8.id = "td_uid_3_5bc8d8b2bb3f8";
block_td_uid_3_5bc8d8b2bb3f8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bc8d8b2bb3f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bc8d8b2bb3f8_rand","tdc_css_class_style":"td_uid_3_5bc8d8b2bb3f8_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2317,"live_filter_cur_post_author":"23","block_template_id":""}';
block_td_uid_3_5bc8d8b2bb3f8.td_column_number = "3";
block_td_uid_3_5bc8d8b2bb3f8.block_type = "td_block_related_posts";
block_td_uid_3_5bc8d8b2bb3f8.post_count = "3";
block_td_uid_3_5bc8d8b2bb3f8.found_posts = "26";
block_td_uid_3_5bc8d8b2bb3f8.header_color = "";
block_td_uid_3_5bc8d8b2bb3f8.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bc8d8b2bb3f8.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_3_5bc8d8b2bb3f8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5bc8d8b2bbc2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5bc8d8b2bb3f8" href="#">RELATED ARTICLES</a><a id="td_uid_5_5bc8d8b2bbc68" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5bc8d8b2bb3f8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5bc8d8b2bb3f8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/18/ku-decas-will-love-for-food-event-is-saturday/" rel="bookmark" title="KU DECA’s Will Love For Food Event"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/57e0cfd1748fb.image_-218x150.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/57e0cfd1748fb.image_-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/57e0cfd1748fb.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KU DECA’s Will Love For Food Event"/></a></div>                <a href="http://mybasin.com/category/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/18/ku-decas-will-love-for-food-event-is-saturday/" rel="bookmark" title="KU DECA’s Will Love For Food Event">KU DECA’s Will Love For Food Event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/17/5th-annual-klamath-comic-con/" rel="bookmark" title="5th Annual Klamath Comic Con"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44041599_10156523885091578_2424546224418848768_n-218x150.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44041599_10156523885091578_2424546224418848768_n-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44041599_10156523885091578_2424546224418848768_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5th Annual Klamath Comic Con"/></a></div>                <a href="http://mybasin.com/category/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/17/5th-annual-klamath-comic-con/" rel="bookmark" title="5th Annual Klamath Comic Con">5th Annual Klamath Comic Con</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/17/2302/" rel="bookmark" title="Beatles vs. Stones at the Ragland"><img width="218" height="150" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Fox-static-218x150.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Fox-static-218x150.jpg 218w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Fox-static-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beatles vs. Stones at the Ragland"/></a></div>                <a href="http://mybasin.com/category/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/17/2302/" rel="bookmark" title="Beatles vs. Stones at the Ragland">Beatles vs. Stones at the Ragland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bc8d8b2bb3f8" data-td_block_id="td_uid_3_5bc8d8b2bb3f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bc8d8b2bb3f8" data-td_block_id="td_uid_3_5bc8d8b2bb3f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/18/smart-boots-for-books-bash/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mybasin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget wunderground"><h4 class="block-title"><span>Weather Forecast</span></h4>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Klamath Basin" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Sunday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:95548.1.99999" rel="external" title="View the Klamath forecast on Wunderground.com"><img src="http://mybasin.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5bc8d8b2bd1dc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5bc8d8b2bd1dc" ><script>var block_td_uid_6_5bc8d8b2bd1dc = new tdBlock();
block_td_uid_6_5bc8d8b2bd1dc.id = "td_uid_6_5bc8d8b2bd1dc";
block_td_uid_6_5bc8d8b2bd1dc.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5bc8d8b2bd1dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5bc8d8b2bd1dc_rand","tdc_css_class_style":"td_uid_6_5bc8d8b2bd1dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5bc8d8b2bd1dc.td_column_number = "1";
block_td_uid_6_5bc8d8b2bd1dc.block_type = "td_block_7";
block_td_uid_6_5bc8d8b2bd1dc.post_count = "4";
block_td_uid_6_5bc8d8b2bd1dc.found_posts = "146";
block_td_uid_6_5bc8d8b2bd1dc.header_color = "#";
block_td_uid_6_5bc8d8b2bd1dc.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bc8d8b2bd1dc.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_6_5bc8d8b2bd1dc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_6_5bc8d8b2bd1dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/18/update-10-18-stukel-fire-close-to-containment/" rel="bookmark" title="UPDATE 10/18 &#8211; Stukel Fire Close to Containment"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/IMG_2654-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/IMG_2654-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/IMG_2654-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATE 10/18 &#8211; Stukel Fire Close to Containment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/18/update-10-18-stukel-fire-close-to-containment/" rel="bookmark" title="UPDATE 10/18 &#8211; Stukel Fire Close to Containment">UPDATE 10/18 &#8211; Stukel Fire Close to Containment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T17:23:14+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/18/kcsd-hires-new-construction-project-manager/" rel="bookmark" title="KCSD Hires New Construction Project Manager"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/Klamath_recreate-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/Klamath_recreate-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/Klamath_recreate-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KCSD Hires New Construction Project Manager"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/18/kcsd-hires-new-construction-project-manager/" rel="bookmark" title="KCSD Hires New Construction Project Manager">KCSD Hires New Construction Project Manager</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T16:47:02+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/17/stukel-fire-update-10-17/" rel="bookmark" title="Stukel Fire Update 10/17"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44031546_10156007942454492_1242682077665558528_n-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44031546_10156007942454492_1242682077665558528_n-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/44031546_10156007942454492_1242682077665558528_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stukel Fire Update 10/17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/17/stukel-fire-update-10-17/" rel="bookmark" title="Stukel Fire Update 10/17">Stukel Fire Update 10/17</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T17:38:47+00:00" >October 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/17/derek-sherrell-wins-the-dirty-pelican-bike-paddle-run/" rel="bookmark" title="Derek Sherrell Wins The Dirty Pelican Bike Paddle Run"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Derrek-Sherrell-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Derrek-Sherrell-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Derrek-Sherrell-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Derek Sherrell Wins The Dirty Pelican Bike Paddle Run"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/17/derek-sherrell-wins-the-dirty-pelican-bike-paddle-run/" rel="bookmark" title="Derek Sherrell Wins The Dirty Pelican Bike Paddle Run">Derek Sherrell Wins The Dirty Pelican Bike Paddle Run</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T17:30:58+00:00" >October 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5bc8d8b2beb31_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KLADFM"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mybasin.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">National News</a></span></h4><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/bynaETjodtw/index.html'>Jayme Closs vanished from her parents&#039; home moments after they were shot to death. Here&#039;s what we know.</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/QBrcAL6JK-A/wi-amber-alert-jayme-closs-orig-vstop-bdk.cnn'>Police say they don&#039;t know who called 911</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/3nVZLWpddCk/index.html'>The FBI asks for the public&#039;s help in finding missing girl whose parents were found dead</a></li></ul></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mybasin.com/"><img src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/04/MyBasin.png" alt="" title=""/></a></div><div class="footer-text-wrap">MyBasin.com combines print, audio and video into a single, online location – all for free.

We add daily news and sports headlines, have updated weather forecasts and post the latest community announcements so you can plan your Basin-area recreation or attend a worthwhile cause.<div class="footer-email-wrap">Contact us: <a href="mailto:Rob@mybasin.com">Rob@mybasin.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KLADFM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5bc8d8b2c0112_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5bc8d8b2c0112" ><script>var block_td_uid_9_5bc8d8b2c0112 = new tdBlock();
block_td_uid_9_5bc8d8b2c0112.id = "td_uid_9_5bc8d8b2c0112";
block_td_uid_9_5bc8d8b2c0112.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5bc8d8b2c0112_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bc8d8b2c0112_rand","tdc_css_class_style":"td_uid_9_5bc8d8b2c0112_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5bc8d8b2c0112.td_column_number = "1";
block_td_uid_9_5bc8d8b2c0112.block_type = "td_block_7";
block_td_uid_9_5bc8d8b2c0112.post_count = "3";
block_td_uid_9_5bc8d8b2c0112.found_posts = "257";
block_td_uid_9_5bc8d8b2c0112.header_color = "";
block_td_uid_9_5bc8d8b2c0112.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bc8d8b2c0112.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_9_5bc8d8b2c0112);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5bc8d8b2c0112 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/14/corvallis-boy-scout-dies-in-fall-in-klamath-county/" rel="bookmark" title="Corvallis Boy Scout dies in fall in Klamath County"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Middle-Rosary-Lake-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Middle-Rosary-Lake-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/Middle-Rosary-Lake-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Corvallis Boy Scout dies in fall in Klamath County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/14/corvallis-boy-scout-dies-in-fall-in-klamath-county/" rel="bookmark" title="Corvallis Boy Scout dies in fall in Klamath County">Corvallis Boy Scout dies in fall in Klamath County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-14T15:44:52+00:00" >October 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/09/11/frost-advisory-in-effect-sept-11-sept-12/" rel="bookmark" title="Frost Advisory in Effect Sept 11 &#8211; Sept 12"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/frostadvisory-1-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/frostadvisory-1-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/09/frostadvisory-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Frost Advisory in Effect Sept 11 &#8211; Sept 12"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/09/11/frost-advisory-in-effect-sept-11-sept-12/" rel="bookmark" title="Frost Advisory in Effect Sept 11 &#8211; Sept 12">Frost Advisory in Effect Sept 11 &#8211; Sept 12</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-11T20:46:46+00:00" >September 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mybasin.com/2018/10/05/car-passing-in-no-passing-zone-leads-to-fatal-car-crash-in-jackson-county/" rel="bookmark" title="Car passing in no passing zone leads to fatal car crash in Jackson County"><img width="100" height="70" class="entry-thumb" src="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/20181004_173957-100x70.jpg" srcset="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/20181004_173957-100x70.jpg 100w, http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/20181004_173957-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Car passing in no passing zone leads to fatal car crash in Jackson County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mybasin.com/2018/10/05/car-passing-in-no-passing-zone-leads-to-fatal-car-crash-in-jackson-county/" rel="bookmark" title="Car passing in no passing zone leads to fatal car crash in Jackson County">Car passing in no passing zone leads to fatal car crash...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T16:31:01+00:00" >October 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5bc8d8b2c1cd6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5bc8d8b2c1cd6" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mybasin.com/category/news/">News<span class="td-cat-no">146</span></a></li><li><a href="http://mybasin.com/category/sports/">Sports<span class="td-cat-no">77</span></a></li><li><a href="http://mybasin.com/category/events/">Events<span class="td-cat-no">27</span></a></li><li><a href="http://mybasin.com/category/shows/">Shows<span class="td-cat-no">5</span></a></li><li><a href="http://mybasin.com/category/contests/">Contests<span class="td-cat-no">1</span></a></li><li><a href="http://mybasin.com/category/announcements/pet-patrol/">Pet Patrol<span class="td-cat-no">1</span></a></li><li><a href="http://mybasin.com/category/about-us/">About Us<span class="td-cat-no">0</span></a></li><li><a href="http://mybasin.com/category/announcements/">Announcements<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://mybasin.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://mybasin.com/weather/">Weather</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98"><a href="http://mybasin.com/category/news/">News</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="http://mybasin.com/category/shows/">Shows</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2134"><a href="http://ingstadmedia.com/mybasin/wp-content/uploads/sites/5/2018/10/2018-EEOC-Annual-Report.pdf">EEOC</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Ingstad Mediactive                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5bc8d8b2c2a36
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){ .td_block_image_box .td-image-box-span {

width: 50%!important;
float:left!important;
padding: 2px 25px!important;
}}
</style>

<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mybasin.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mybasin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://mybasin.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://mybasin.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mybasin.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mybasin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bc8d8b2c2be3"></textarea>
						<div id="td_live_css_uid_1_5bc8d8b2c2be3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bc8d8b2c2be3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bc8d8b2c2be3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>